BLOGS

COMPATIBILITY

warning: file_get_contents(http://www.telize.com/geoip/54.82.79.109) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.

Certification Matrix

Thu, 2011-05-12 17:00

Language Certification

Thu, 2011-05-12 17:00

Language Certification

Tue, 2010-11-30 13:54

Certification Matrix

Thu, 2010-11-18 17:00

Certification Matrix

Fri, 2010-07-09 10:23

Deprecated features

Thu, 2010-06-03 14:47

This document provides you with all the information about features that are considered as deprecated, and that may be removed in a future major release of 4D. This document  will make easier for you to update your code when (and if) necessary, and your application will remain compatible with the newest 4D and OS versions.