RESOURCES

4D WEB 2.0 PACK IS LICENSED PER-DEVELOPER...

warning: file_get_contents(http://www.telize.com/geoip/54.82.81.154) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.

 

4D Web 2.0 Pack is licensed per-developer and is hassle-free for deployment. So which version of the product do I need to buy if I develop on a standalone 4D Developer Edition, but deploy to customers on 4D Server?

4D Web 2.0 Pack is a development tool, so you should buy the version of 4D Web 2.0 Pack that will work with the product you develop with. "Hassle-free" deployment means that you don't have to worry about which version of 4D your customers are using.


 

 

More resources