BLOGS

4D V16

warning: file_get_contents(http://www.telize.com/geoip/54.156.85.167) [function.file-get-contents]: failed to open stream: HTTP request failed! in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.

Le développement en bonne intelligence

4D commercialise et supporte en plus de sa version courante 4D v17, la version précédente de sa gamme de produits. Si vous utilisez toujours 4D v16, vous continuez de bénéficier du support attendu. Nous tenons à votre disposition un guide de migration qui vous sera utile au moment de votre choix.

Configuration requise

Vous trouverez ci-après les configurations requises pour toute la gamme courante de produits 4D.

 

Windows

• Windows 7 - Windows 10 (version 64 bits)

• Windows Server 2008 R2 – Windows Server 2016