RESOURCES

WHAT'S REQUIRED FOR DEVELOPMENT WITH 4D FOR...

warning: file_get_contents(http://www.telize.com/geoip/54.90.207.75) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.

 

What's required for development with 4D for Flex?

Apart from a 4D SQL server, you need the Flex SDK.

 

You can get if for free from Adobe's site (http://www.adobe.com/products/flex/) and use it with the command-line, or use the commercial IDE Flex Builder provided by Adobe.


 

 

More resources