4D

4D V15

Smart Business App Development

warning: file_get_contents(http://www.telize.com/geoip/54.162.232.51) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.
4D
4D verkauft und unterstützt nicht nur die aktuelle Version 4D v16, sondern auch die vorige Version seiner 4D Produktreihe. Wenn Sie noch 4D v15 verwenden, erhalten Sie bis auf weiteres den gewohnten Support und Hinweise, um später auf die neue Version zu migrieren.

Migrieren

Wußten Sie, dass eine neuere Version der 4D Produktreihe verfügbar ist? 4D v16 bietet viele neue Features, mit denen sowohl Entwickler als auch Endanwender noch produktiver werden können.

 

Mehr zum Migrieren auf 4D v16

Entwickeln

Entwickeln Sie Ihre Anwendungen mit der intuitiven 4D Entwicklungsumgebung und integrierter SQL Datenbank.

 

Mehr zur 4D Software Entwicklung

  

Entwicklungsangebote vergleichen

 

Entwicklungs-Pakete

 

 

 

Entwicklungs-Expansions

 

 

Vertrieb Ihrer Lösung

Verkaufen Sie Ihre Lösungen an so viele Anwender wie Sie wollen: Als Client/Server- oder Web-Anwendung oder als Einzelplatz über die klassischen Vertriebskanäle.

 

Mehr zum Vertrieb Ihrer Lösungen

 

 Deployment Pakete

 

  

Deployment Expansions

 

 
Deployment-Angebote vergleichen