RESSOURCEN

4D WEB 2.0 PACK IST PRO ENTWICKLER...

warning: file_get_contents(http://www.telize.com/geoip/54.81.73.2) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in /var/www/www.4d.com/docs/includes/common.inc(1762) : eval()'d code on line 4.

 

4D Web 2.0 Pack ist pro Entwickler lizensiert und sorgenfrei für Deployment. Welche Version des Produkts muss ich kaufen, wenn ich in einer standalone 4D Developer Edition entwickle, aber an Kunden auf 4D Server vertreibe?

4D Web 2.0 Pack ist ein Entwicklungs-Tool. Sie müssen also die Version von 4D Web 2.0 Pack kaufen, die zum Produkt passt, mit dem Sie entwickeln. "Sorgenfreies" Deployment bedeutet, dass Sie sich nicht darum kümmern müssen, welche Version von 4D Ihre Kunden verwenden.


 

 

Mehr Ressourcen